• These forum archives have been curated by the community bringing two decades of Diablo 2 knowledge to new players. They are purely for reference and cannot be posted in. Use the main PureDiablo forums for all new conversation.

bnet not working

yoyoyoyoyo

Banned
Jun 30, 2005
41
0
0
32
smoewhere
bnet not working

hey, i just want to ask. is anyone not getting on bnet

it won't let me past the connecting to fastest server thing. i check on my other computer and it doesn't even work there. i even reinstalled the whole game just to make sure there was nothing i didn't know about.

does anyone know what's going on?
 

Orphan

Member
May 23, 2004
7,198
1
165
I presume you mean USEast? USWest seems to be working fine for me

Edit: Just tried USEast, and I managed to get in..
 

Orphan

Member
May 23, 2004
7,198
1
165
Sorry for the late reply, I sort of got abit lost with D2 (damn new ladder season..).

Had it fixed up yet? If not, there's several things you can try

- Reset the server list, as detailed at http://www.blizzard.com/support/?id=adt0633p
- Do you have any firewalls, or routers (if this has just happened recently, then have you gotten a new router, or installed Internet Service Pack 2 for WinXP)?

Just note that re-installing your D2 will more than likely do nothing to fix this.
 

yoyoyoyoyo

Banned
Jun 30, 2005
41
0
0
32
smoewhere
ya i got that from someone else. i also posted at blizzard forums and apparently it's happening to people who hack. i don't hack and i'm the only one in my house who does anything with this computer, so i have no clue.

the only thing i know is that the us east is down for me anywhere from 1-2 days. it'll be 1 day in a couple hours so i'll try then

thx orphan,
gary13931 (real screen name)
 

XXVII

Member
Jul 20, 2005
275
0
102
Your not alone. I can't even play ladder now because I get disconnected every 30 seconds or so in the game, and when I dont get disconnected, I get some wierd Diablo II Error which crashes my D2. I also dont have any hacks or firewalls or routers. I dont know what this is. I tried the Battle.net way thats stated above but nothing helped. I also deleted a file in Diablo II called cache.dat or something, that seemed to work for alittle bit, but then it started again. I hope Blizz fixes this soon, I cant wait to play.

Denis
 

sunami

Banned
Jun 27, 2003
243
0
0
Visit site
mhl12 thanks, your guide answered my question. I am getting "unable to connect to battlenet" and it happened right after I got done (almost) organizing my mules. Must have exited and entered the game with diff accts and chars like 50 or more times. Guess blizz thought I was botting. I did loose a few good amulets that didnt make it to my "ring and ammy" mule. Its been almost 24 hrs now, hope it dont last much longer, I may have to actually start talking to my wife and kids :))) (tongue in cheek)